The Airheads Beemer Club is a non-profit club reclaiming the 'Legendary Motorcycles of Germany'

Topic-icon '75 R75/6: Starter Switch stopped working

  • Scott Ambler
  • Scott Ambler's Avatar Topic Author
  • Offline
  • R100 Level
  • R100 Level
More
1 month 4 days ago - 1 month 2 days ago #5835 by Scott Ambler
'75 R75/6: Starter Switch stopped working was created by Scott Ambler
1975 R75/6 Barn Find
I've got about 50 miles on this resurrection which has seen a new wiring harness install, among other things. Have not had any electrical issues since the new harness, but at the gas station today, I filled up and the starter switch does nothing. When I turn on the ignition switch (new), I can hear the electric come on in the headlight bucket and the generator and oil lights are both lit. When I press the starter switch, nothing happens at all. I thought I would send this message out to the masses before I started into the headlight bucket with my multi-meter. Where would you start?
Last edit: 1 month 2 days ago by Wobbly.

Please Log in to join the conversation.

More
1 month 2 days ago #5839 by Wobbly
Replied by Wobbly on topic '75 R75/6: Starter Switch stopped working
There are 2 interlocks that, for safety reasons, keep you from using the electric starter. The electrical switches on the interlocks historically give a lot more trouble that the starter motor. These are the clutch lever switch and the gearbox neutral indicator switch. I believe there is also a relay or other such electrical device in that interlock system, so that the neutral lamp itself may work properly for the rider to see, but not send its "OK" signal to the starter system.

Check that out.

Don't hide 'em, Ride 'em !!
#15150

Please Log in to join the conversation.

  • Scott Ambler
  • Scott Ambler's Avatar Topic Author
  • Offline
  • R100 Level
  • R100 Level
More
1 month 2 days ago #5841 by Scott Ambler
Replied by Scott Ambler on topic '75 R75/6: Starter Switch stopped working
Thanks, Wobbly. I'll report what I find!

Please Log in to join the conversation.

More
1 month 24 minutes ago #5852 by 3628
Make sure the contacts on the starter relay are clean. I had a similar problem that drove me nuts , and finally pulled the starter relay on a hunch, cleaned the contacts and that solved the problem.
Mike

Please Log in to join the conversation.

  • Scott Ambler
  • Scott Ambler's Avatar Topic Author
  • Offline
  • R100 Level
  • R100 Level
More
3 weeks 1 day ago #5883 by Scott Ambler
Replied by Scott Ambler on topic '75 R75/6: Starter Switch stopped working
I replaced the starter relay when I replaced the wiring harness. Otherwise, that would have been on my list of places to look. Thanks very much for the thought!

Please Log in to join the conversation.

  • Scott Ambler
  • Scott Ambler's Avatar Topic Author
  • Offline
  • R100 Level
  • R100 Level
More
3 weeks 1 day ago #5884 by Scott Ambler
Replied by Scott Ambler on topic '75 R75/6: Starter Switch stopped working
Well, it ended up being the neutral switch in the bottom of the gearbox. Strangely, I tested this switch after I replaced it and it tested ok, but I could wiggle it around and make it fail. So the moral to the story is that you can't rely on your test. Make it fail if you can, you may end up finding the trouble.
Thanks for sending me that direction Wobbly. Much appreciated.

Please Log in to join the conversation.

Moderators: 8166Wobbly
Time to create page: 1.617 seconds